Login issues
Incident Report for thecallcenterschool
Resolved
This incident has been resolved.
Posted Dec 31, 2018 - 12:25 UTC
Monitoring
We had problems with one of our login caching systems which was reported through our monitoring system. The corresponding system was repaired and is working again. We are still checking metrics regarding logins to ensure the issue is resolved.
Posted Dec 31, 2018 - 12:03 UTC