TCCS Learn is not available
Incident Report for thecallcenterschool
Resolved
This incident has been resolved. We identified a service failure of our web platform provider as the cause. We'll continue monitoring but do not expect any further problems.
Posted Aug 31, 2020 - 16:35 UTC
Monitoring
Our infrastructure has recovered and we are currently monitoring the situation
Posted Aug 31, 2020 - 16:04 UTC
Investigating
We are currently investigating this issue.
Posted Aug 31, 2020 - 15:49 UTC
This incident affected: Learn.