Increased errors during login
Incident Report for thecallcenterschool
Resolved
This incident has been resolved. We could verify this behaviour was affecting only one customer due to a new feature which was rolled out. We were able to fix it through a patch.
Posted Jul 19, 2021 - 19:40 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when logging in to our systems.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Jul 19, 2021 - 19:18 UTC
This incident affected: Learn.